bp_support_blocks()

BuddyPress blocks require WordPress >= 5.0.0 & the BP REST API.


Description Description


Return Return

(bool) True if the current installation supports BP Blocks. False otherwise.


Top ↑

Source Source

File: bp-core/bp-core-blocks.php



Top ↑

Changelog Changelog

Changelog
Version Description
6.0.0 Introduced.

Top ↑

User Contributed Notes User Contributed Notes

You must log in before being able to contribute a note or feedback.